Will not let me connect to Device to select wifi

wifi
device-setup
signal
Tags: #<Tag:0x00007fceadc318f0> #<Tag:0x00007fceadc31788> #<Tag:0x00007fceadc31620>

#1

When choosing the deivce that is unique to mine. It never makes a connection to allow me to choose my home wifi. I have tried from my iphone ( says that it couldnt connect to the device and to try again. I have rebooted my phone and device by holding down the m for both 3 and 10 seconds separably with the same result. Also have made sure my phone is within a foot of device all the way to 3 inches.)

my wife’s android device (trys to connect to the device and after about 1 minute of connecting it says that it couldnt connect and to start the process over again from the beginning. I have also tried close up and up to a foot away from the device and also rebooted the phone.)

and two separate laptops. Both laptops connected with limited connectivity but the web page never brings me to the next screen. I have waited for it to connect for over 5 minutes and it never went anywhere from waiting for wifi connection to device. I have also tried changing the cable as others have stated there was a problem with it. While it did seem to help a little still can’t connect to it fully.

Please advise to what i can try next.


#2

Just to confirm: you start out in the app while your phone is connected to the home network and then, when instructed you attempt to re-connect your phone’s WiFi from home network to the PHOTON-XXXX hotspot and that’s when you experience difficulties, correct?


#4

that is correct. i have started the app on both phones (not at the same time) and received that issue.


#5

Thanks for the info. Please proceed with the exchange as discussed.


#6

I am having the same issue. When I have device plugged in an blue light is flashing I do not get the PHOTON-XXXX to come up. Hold down the B button until unit blue light starts flashing fast and sometimes the PHOTON-XXXX will appear but when I try to connect the site goes away and/or I end up with the message that I need to try again. Have tried this on my Samsung S7, IPhone 7, and my laptop. No luck. seems like the PHOTON network will not stay on.


#7

Ernie, the RMA info is in PM.


#8

I’m having a very similar issue as Carol2490 who started this thread.

The PHOTON-XXXX wifi hotspot shows up in the “Choose your Garadget”- list and the light on the device is slowly blinking blue, however, it cannot be connected to. I get the the error message "Please try running setup again after resetting your Garadget and putting it back in blinking blue mode if needed"
I’ve tried 4 different android devices with OS versions ranging from 8.1-7.0.
Uninstalling app, logging in and out of app and the different reset options (Holding M for 3 and/or 10 seconds).
I’ve also tried the https://www.garadget.com/my/ with my laptop without being able to connect to the Garadget wifi hotspot.

I would be grateful for any feedback/Help I can get.


#9

Anders,
Do you have your Garadget already mounted on the opener? If you do, please try taking it down by removing M4 screw that holds main enclosure to the mount. Then try setup again. If that doesn’t get you past the connection issue, please PM me your order details.


#10

Just had it hanging close to the opener - not fully mounted yet, so taking it down was easy.

I moved the Garadget to the kitchen and tried again with the same result. The Garadget Wfifi hotspot is found but unable to connect to.

I’ll send a PM.
Thanks.


#11

I just changed my house wifi today and I tried to setup the unit and get the folowing error - “Please try running setup again after resetting your Garadget and putting it back in blinking blue listen mode if needed.” I’ve had the unit working for a long time without issue now i can’t get it setup :frowning:


#12

I’m having the very same issue.


#13

@derekmahlitz @jameswoda
Please setting up with the controller off the opener and next to the phone. USB setup is also an option.

If you already at the latest firmware (1.20) you can use Garadget’s own web interface for WiFi setup. Just connect your phone/tablet/laptop to Garadget’s PHOTON-XXXX WiFi and navigate to http://192.168.0.1/

Let me know if none of above works for you.


#14

I was able to claim and setup the device via USB using the particle setup process, however the device does not show up in the Garadget Android app.


#15

After some poking around I finally realized that a Particle account was created when I set up the Garadget account. I reset the device and set it up using the Garadget account credentials. The device now shows up in the Garadget app. You may want to include that nugget in the USB instructions for clueless fellas like me.